Intermittent stale values in Waterfall pages

Incident Report for Vanilla

Resolved

The issue is now resolved. Vanilla's waterfall calculations should now reflect updated values.
Posted Feb 19, 2025 - 14:19 PST

Identified

The team is working on a resolution for an issue in Vanilla's waterfall component that causes stale entries to display in various estate pages.
Posted Feb 19, 2025 - 13:38 PST
This incident affected: Core Application.