Intermittent issues with Cloudflare

Incident Report for Vanilla

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 13:49 PDT

Update

Cloudflare reports that the issue has been resolved.
Posted Jun 20, 2024 - 13:49 PDT

Investigating

We are aware of a Cloudflare issue that is intermittently impacting ability to open pages. While this issue continues to be resolved, a refresh of the page should enable it to render as intended.

https://www.cloudflarestatus.com/
Posted Jun 20, 2024 - 12:47 PDT
This incident affected: Core Application, Integrations, Report Builder, and Document Builder.