Inconsistent availability

Incident Report for Vanilla

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 06:22 PST

Identified

The Vanilla application is experiencing inconsistent availability. We are continuing to monitor the situation.
Posted Nov 18, 2025 - 05:34 PST
This incident affected: Marketing Website and Core Application.