PDF Generation Delays

Incident Report for Vanilla

Resolved

We can confirm that PDF Report Builder is operating as expected.
Posted May 10, 2024 - 07:52 PDT

Monitoring

We have identified and implemented a fix and are monitoring to confirm resolution.
Posted May 10, 2024 - 07:43 PDT

Investigating

We are investigating delays in PDF generation.
Posted May 10, 2024 - 06:00 PDT
This incident affected: Report Builder.