The incident is resolved and the application is operating normally.
Posted Feb 10, 2025 - 11:30 PST
Monitoring
A fix has been implemented and the team is monitoring results.
Posted Feb 10, 2025 - 10:30 PST
Investigating
We are currently investigating intermittent performance issues with the application. The team has identified a root cause and is working on a mitigation.