Addepar Integration

Incident Report for Vanilla

Resolved

This incident has been resolved.
Posted Dec 29, 2023 - 13:26 PST

Update

Addepar integration is now operational.
Posted Dec 29, 2023 - 13:25 PST

Update

We are continuing to investigate an issue on the Addepar side.
Posted Dec 29, 2023 - 06:58 PST

Update

We are continuing to investigate an issue on the Addepar side.
Posted Dec 28, 2023 - 13:54 PST

Update

We are continuing to investigate the issue.
Posted Dec 28, 2023 - 08:24 PST

Investigating

Intermittent issues have been reported for Addepar integration users. We are currently working on a solution. No other integration partners are impacted at this time.

We will provide updates as they come in.
Posted Dec 27, 2023 - 13:50 PST
This incident affected: Integrations.