Unable to sync data using Integrations

Incident Report for Vanilla

Resolved

The issue has been resolved and integration sync has been restored to normal behavior.
Posted May 23, 2025 - 11:11 PDT

Identified

We have identified the root cause of the issue and are working on a mitigation.
Posted May 23, 2025 - 11:04 PDT

Investigating

We are investigating an issue with syncing data when using integrations.
Posted May 23, 2025 - 10:15 PDT
This incident affected: Integrations.