Users unable to submit abstractions

Incident Report for Vanilla

Resolved

A fix has been deployed and verified for the issue where some users are unable to submit abstractions. The incident is now resolved.
Posted Feb 12, 2025 - 13:48 PST

Monitoring

A fix has been deployed for the issue where some users are unable to submit abstractions. We are monitoring to verify that the issue has been mitigated.
Posted Feb 12, 2025 - 13:24 PST

Update

We are continuing to work on a mitigation for an issue where some users are unable to submit abstractions. We have identified the root cause and have a fix ready. We will monitor for resolution once the fix is deployed.
Posted Feb 12, 2025 - 12:36 PST

Update

The team has identified the root cause and is continuing to work on a fix. Once we verify the fix, we will deploy the change to mitigate the issue.
Posted Feb 12, 2025 - 11:08 PST

Identified

We are continuing to investigate the issue where some users are unable to submit abstractions. The team has identified the root cause and is working on a fix.
Posted Feb 12, 2025 - 10:04 PST

Update

We are continuing to investigate this issue.
Posted Feb 12, 2025 - 07:50 PST

Investigating

We are currently investigating reports of users unable to submit abstractions.
Posted Feb 12, 2025 - 07:49 PST
This incident affected: Estate Builder.